Skip to content
@daviante-org

Daviante

Welcome to the daviante.org open-source initiative. This organization houses our core projects, documentation, and tools.

Pinned Loading

  1. kromium kromium Public

    Production-grade Chromium Embedded Framework (CEF) for Compose Multiplatform Desktop & Universal Java (Swing, JavaFX, SWT, AWT). Features pure Java2D OSR (zero JOGL), dual Kotlin/Java ergonomics, s…

    Kotlin 4

  2. dgspamguard-data dgspamguard-data Public

    4-hour rolling domain, URL, SMTP IP, email taxonomy, malware hash, DNS RPZ & mail rule intelligence dataset releases.

  3. dgip-data dgip-data Public

    Weekly IPv4 & IPv6 ASN and country geolocation datasets (RFC 4180 CSV, RFC 8805 Geofeed, MaxMind MMDB v2.0)

    Python

  4. daviante-doh daviante-doh Public

    Ultra-lightweight, standards-compliant DNS-over-HTTPS (RFC 8484), Oblivious DoH (RFC 9230), and JSON DoH Rust library & server with Protective DNS and OpenShift/K8s Helm chart.

    Rust

  5. dgip dgip Public

    Self-hosted IPv4 & IPv6 ASN and country geolocation intelligence engine, CLI, and Helm chart

    Rust

  6. dgspamguard dgspamguard Public

    Self-hosted domain, URL, SMTP IP, email taxonomy, malware hash, protective DNS RPZ & mail rule intelligence engine in Rust.

    Rust

Repositories

Showing 7 of 7 repositories

People

This organization has no public members. You must be a member to see who’s a part of this organization.

Top languages

Loading…

Most used topics

Loading…